読者です 読者をやめる 読者になる 読者になる

"sudo vim" is detected. This feature is disabled.

neobundle memo memo-Linux

どうやらneobundleでなんらかのプラグインをインストールする際には、rootでやってはいけないらしい。

exitしてsudoをつけずにインストールしよう。

 このエラーとセットで出ることが多いエラーが存在する。

それは以下の記事でまとめた。

 

ta1se1.hatenablog.com